@tester changed something in about
@tester
Re: %iLOwg8JM+

ok, lite client invites work on local -- but not remote?

@tester
Re: %iLOwg8JM+
Error: unexpected end of parent stream
    at PacketStream.destroy (http://ssb.evbogue.com:3013/:9374:7)
    at PacketStream.write (http://ssb.evbogue.com:3013/:9436:41)
    at http://ssb.evbogue.com:3013/:8733:44
    at http://ssb.evbogue.com:3013/:10157:24
    at http://ssb.evbogue.com:3013/:10458:11
    at Object.cb (http://ssb.evbogue.com:3013/:9274:26)
    at drain (http://ssb.evbogue.com:3013/:11181:23)
    at http://ssb.evbogue.com:3013/:11198:18
    at Object.cb (http://ssb.evbogue.com:3013/:9819:26)
    at drain (http://ssb.evbogue.com:3013/:11181:23)
KILLED

on server. ok, not enough memory is why lite client invites aren't working.

@1PoCLcGfK…
Re: %iLOwg8JM+

@tester swap worked.

@1PoCLcGfK…
Re: %iLOwg8JM+

I also saw this one time, server side during an invite:

/home/ev/decent/node_modules/ssb-friends/index.js:180
        cb(null, value)
        ^

TypeError: cb is not a function
    at /home/ev/decent/node_modules/ssb-friends/index.js:180:9
    at get (/home/ev/decent/node_modules/flumeview-reduce/inject.js:114:11)
    at /home/ev/decent/node_modules/flumedb/wrap.js:45:11
    at ready (/home/ev/decent/node_modules/flumedb/wrap.js:24:80)
    at Object.get (/home/ev/decent/node_modules/flumedb/wrap.js:44:9)
    at Object.get (/home/ev/decent/node_modules/ssb-friends/index.js:172:13)
    at Object.hooked [as get] (/home/ev/decent/node_modules/hoox/index.js:10:15)
    at /home/ev/decent/node_modules/scuttlebot/plugins/invite.js:123:26
    at /home/ev/decent/node_modules/level-sublevel/shell.js:102:12
    at /home/ev/decent/node_modules/level-sublevel/nut.js:122:19

But it didn't happen when I tried the invite again.

@dominic
Re: %iLOwg8JM+

looking at the code around your stacktrace, I think you might have an old version of ssb-friends you want ssb-friends@2.2.1 but I think you have 2.2.0

@ev
Re: %iLOwg8JM+

@dominic my local had ssb-friends@2.0.1. Updating the version number in my package.json.